Friday, April 27, 2007

Testing, Testing.

I use Firefox-Mike uses IE-on the same computer. He checked my "new domain name" and my blog came up and well, on Firefox all I see is the header and the rest is white-I had forgotten it's a blue blog with red/white polka dots on the side. And now on IE, the sidebar is all wonky and at the bottom-sheesh is this new? IE users, lemme know please. It also shows page loads with errors on the bottom of the page on IE-how can I fix it if it's working right on one browser and not the other> Has it been this way all along?

Also, one of my feeds is having "issues" too-plain weird and all since I did the domain forward stuff. No, Go Daddy could not help me with blogger stuff and I am not moving this blog, so I guess the CName stuff and all will have to wait-forwarding it will be, so now you can either type in www.yarnsandmusings.com or http://yarnsandmusings.com and it'll send ya here. Much easier for linking up too-it's tough remembering http://deneens.blogspot.com. When I started this blog, I was truly green and have learned so much and should have called it yarns and musings in the addy too-as I said, I have learned so much and still have so much more to learn.

8 comments:

Wendy said...

Congrats on getting your own domain! I want to do that, also. Email me and tell me how much that costs.

Pink said...

I use IE and your blog still looks the same to me...

Kari said...

congrats on the domain name. if you are still having trouble monday i will help ya right now i dont have much time!

Sara said...

Holy crap! I use firefox, too. I just went to your site on IE and finally (after what? over a year?) saw the blue and polka dots. All I've been seeing forever is the header and white.

And I see what you mean about the sidebar. Totally forgot to check for the "with errors message."

Also, I typed in the new domain name, and it went there, but the addy after loading was still the deneensblog etc.

Linda said...

I use IE, but even before you got the domain name, I would sometimes get the error message at the bottom-Done, With Errors (something like that.) Like Sara, when I type in the domain name I still get deneens.blogspot in the addy. IE has always had the blue balckground and polka dots.

Deneen said...

Yes, it's interesting because apparently Firefox can prefix any errors, but IE can't-hence me not knowing of any problem and not even knowing where to start. Weird about the side bar being wonky, when I never had any problem here.

Go Daddy has the automatic forwarding and when Kari gets back from the ball, I'll pick her brain how to keep from redirect showing the old addy to making it the dot com addy. Go Daddy was no help where that was concerned. And no, you wouldn't have to change your bloglines or anything and it'll still work from the old address.

noricum said...

There's blue and polka-dots? (I'm using safari.)

There definitely is something broken in your html, since *everything* shows up as a link when I mouse-over. Browsers try to recover from html errors and still show as much as possible, but they do so in different ways. Also, IE tends to promote some incorrect/non-standard html that only works in it's browser, that way trying to force people to use it.

Wendy said...

I bought a domain name and cannot figure out anything. I am an idiot. I swear!

There was an error in this gadget